|Description||Google Chrome before 9.0.597.94 does not properly handle plug-ins, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.|
|Source||CVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)|
|NVD severity||medium (attack range: remote)|
Vulnerable and fixed packages
The table below lists information on source packages.
|chromium-browser (PTS)||wheezy, wheezy (security)||37.0.2062.120-1~deb7u1||fixed|
|jessie (security), jessie||57.0.2987.98-1~deb8u1||fixed|
|stretch (security), stretch||61.0.3163.100-1~deb9u1||fixed|
The information below is based on the following data on fixed versions.
- webkit <not-affected> (doesn't include v8 code)
^ this has to be the wrong commit, its a v8 fix, but that doesn't match the description at all