CVE-2011-0984

NameCVE-2011-0984
DescriptionGoogle Chrome before 9.0.597.94 does not properly handle plug-ins, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2166-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)wheezy, wheezy (security)37.0.2062.120-1~deb7u1fixed
jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch (security), stretch61.0.3163.100-1~deb9u1fixed
buster, sid61.0.3163.100-2fixed
webkit (PTS)wheezy1.8.1-3.4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)9.0.597.98~r74359-1medium
chromium-browsersourcesqueeze6.0.472.63~r59945-5+squeeze2mediumDSA-2166-1
chromium-browsersourcewheezy6.0.472.63~r59945-5+squeeze4medium
webkitsource(unstable)(not affected)

Notes

- webkit <not-affected> (doesn't include v8 code)
http://trac.webkit.org/changeset/76264
^ this has to be the wrong commit, its a v8 fix, but that doesn't match the description at all

Search for package or bug name: Reporting problems