CVE-2011-1108

NameCVE-2011-1108
DescriptionGoogle Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted HTML document.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2189-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)wheezy, wheezy (security)37.0.2062.120-1~deb7u1fixed
jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch (security), stretch61.0.3163.100-1~deb9u1fixed
buster, sid61.0.3163.100-2fixed
webkit (PTS)wheezy1.8.1-3.4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)9.0.597.107~r75357-1medium
chromium-browsersourcesqueeze6.0.472.63~r59945-5+squeeze3mediumDSA-2189-1
chromium-browsersourcewheezy6.0.472.63~r59945-5+squeeze4medium
webkitsource(unstable)(not affected)

Notes

- webkit <not-affected> (Chromium specific)

Search for package or bug name: Reporting problems