CVE-2011-1113

NameCVE-2011-1113
DescriptionGoogle Chrome before 9.0.597.107 on 64-bit Linux platforms does not properly perform pickle deserialization, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2189-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch63.0.3239.84-1~deb9u1fixed
stretch (security)67.0.3396.87-1~deb9u1fixed
buster, sid67.0.3396.87-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)9.0.597.107~r75357-1medium
chromium-browsersourcesqueeze6.0.472.63~r59945-5+squeeze3mediumDSA-2189-1
chromium-browsersourcewheezy6.0.472.63~r59945-5+squeeze4medium
webkitsource(unstable)(not affected)

Notes

- webkit <not-affected> (chromium specific)

Search for package or bug name: Reporting problems