CVE-2011-1115

NameCVE-2011-1115
DescriptionGoogle Chrome before 9.0.597.107 does not properly render tables, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale pointer."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2189-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)wheezy, wheezy (security)37.0.2062.120-1~deb7u1fixed
jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch62.0.3202.89-1~deb9u1fixed
stretch (security)64.0.3282.119-1~deb9u1fixed
buster62.0.3202.89-1fixed
sid66.0.3359.26-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)9.0.597.107~r75357-1high
chromium-browsersourcesqueeze6.0.472.63~r59945-5+squeeze3highDSA-2189-1
chromium-browsersourcewheezy6.0.472.63~r59945-5+squeeze4high

Notes

http://trac.webkit.org/changeset/76915

Search for package or bug name: Reporting problems