CVE-2011-1133

NameCVE-2011-1133
DescriptionCross-Site Scripting (XSS) in Xinha, as included in the Serendipity package before 1.5.5, allows remote attackers to execute arbitrary code via plugins/ExtendedFileManager/backend.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs611661

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
dotlrn (PTS)stretch2.5.0+dfsg2-1fixed
openacs (PTS)stretch5.9.0+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dotlrnsource(unstable)(not affected)
openacssource(unstable)(not affected)
serendipitysourcelenny(not affected)
serendipitysource(unstable)(unfixed)611661

Notes

[lenny] - serendipity <not-affected> (Xinha not yet included)
[squeeze] - serendipity <no-dsa> (Minor issue)
- openacs <not-affected> (PHP bindings not used)
- dotlrn <not-affected> (PHP bindings not used)
http://secunia.com/advisories/40669/

Search for package or bug name: Reporting problems