CVE-2011-1192

NameCVE-2011-1192
DescriptionGoogle Chrome before 10.0.648.127 on Linux does not properly handle Unicode ranges, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch70.0.3538.110-1~deb9u1fixed
stretch (security)71.0.3578.80-1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)10.0.648.127~r76697-1medium
chromium-browsersourcesqueeze(not affected)
chromium-browsersourcewheezy(not affected)
webkitsource(unstable)(not affected)

Notes

- webkit <not-affected> (issue in chromium-specific code)
http://trac.webkit.org/changeset/76732

Search for package or bug name: Reporting problems