CVE-2011-1198

NameCVE-2011-1198
DescriptionThe video functionality in Google Chrome before 10.0.648.127 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that trigger use of a malformed "out-of-bounds structure."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch70.0.3538.110-1~deb9u1fixed
stretch (security)71.0.3578.80-1~deb9u1fixed
libav (PTS)jessie6:11.12-1~deb8u1fixed
jessie (security)6:11.12-1~deb8u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)10.0.648.127~r76697-1high
chromium-browsersourcesqueeze(not affected)
chromium-browsersourcewheezy(not affected)
libavsource(unstable)(not affected)

Notes

- libav <not-affected> (Specific to ffmpeg-mt)

Search for package or bug name: Reporting problems