CVE-2011-1405

NameCVE-2011-1405
DescriptionCross-site scripting (XSS) vulnerability in Mahara before 1.3.6 allows remote authenticated users to inject arbitrary web script or HTML via vectors associated with HTML e-mail messages, related to artefact/comment/lib.php and interaction/forum/lib.php.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2246-1
NVD severitylow (attack range: remote, user-initiated)
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mahara (PTS)squeeze (security)1.2.6-2+squeeze6fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
maharasource(unstable)1.3.6-1low
maharasourcelenny1.0.4-4+lenny10lowDSA-2246-1
maharasourcesqueeze1.2.6-2+squeeze2lowDSA-2246-1

Search for package or bug name: Reporting problems