CVE-2011-1408

NameCVE-2011-1408
Descriptionikiwiki before 3.20110608 allows remote attackers to hijack root's tty and run symlink attacks.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ikiwiki (PTS)jessie3.20141016.4fixed
jessie (security)3.20141016.4+deb8u1fixed
stretch (security), stretch3.20170111.1fixed
bullseye, sid, buster3.20190228-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ikiwikisource(unstable)3.20110608low

Notes

[squeeze] - ikiwiki <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems