CVE-2011-1477

NameCVE-2011-1477
DescriptionMultiple array index errors in sound/oss/opl3.c in the Linux kernel before 2.6.39 allow local users to cause a denial of service (heap memory corruption) or possibly gain privileges by leveraging write access to /dev/sequencer.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2240-1, DSA-2264-1
NVD severityhigh (attack range: local)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linux-2.6source(unstable)2.6.38-4high
linux-2.6sourcelenny2.6.26-26lenny3highDSA-2264-1
linux-2.6sourcesqueeze2.6.32-34squeeze1highDSA-2240-1

Search for package or bug name: Reporting problems