|Description||Cross-site scripting (XSS) vulnerability in MediaWiki before 1.16.3, when Internet Explorer 6 or earlier is used, allows remote attackers to inject arbitrary web script or HTML via an uploaded file accessed with a dangerous extension such as .html at the end of the query string, in conjunction with a modified URI path that has a %2E sequence in place of the . (dot) character.|
|Source||CVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)|
|NVD severity||medium (attack range: remote)|
|Debian/testing||not known to be vulnerable.|
Vulnerable and fixed packages
The table below lists information on source packages.
|mediawiki (PTS)||squeeze, squeeze (security)||1:1.15.5-2squeeze6||fixed|
|wheezy (security), wheezy||1:1.19.20+dfsg-0+deb7u3||fixed|
The information below is based on the following data on fixed versions.