CVE-2011-1689

NameCVE-2011-1689
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in Best Practical Solutions RT 2.0.0 through 3.6.10, 3.8.0 through 3.8.9, and 4.0.0rc through 4.0.0rc7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2220-1
NVD severitymedium
Debian Bugs622774

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker3.6source(unstable)(unfixed)
request-tracker3.6sourcelenny3.6.7-5+lenny6DSA-2220-1
request-tracker3.8source(unstable)3.8.10-1622774
request-tracker3.8sourcesqueeze3.8.8-7+squeeze1DSA-2220-1

Search for package or bug name: Reporting problems