CVE-2011-1747

NameCVE-2011-1747
DescriptionThe agp subsystem in the Linux kernel 2.6.38.5 and earlier does not ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
Debian/oldstablepackage linux-2.6 is vulnerable; however, the security impact is unimportant.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux-2.6 (PTS)squeeze2.6.32-48squeeze4vulnerable
squeeze (security)2.6.32-48squeeze5vulnerable

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linux-2.6source(unstable)(unfixed)unimportant

Notes

Can only be triggered with root equivalent privs -> non-issue

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)