CVE-2011-1767

NameCVE-2011-1767
Descriptionnet/ipv4/ip_gre.c in the Linux kernel before 2.6.34, when ip_gre is configured as a module, allows remote attackers to cause a denial of service (OOPS) by sending a packet during module loading.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2240-1, DSA-2264-1
NVD severitymedium (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linux-2.6source(unstable)2.6.34-1medium
linux-2.6sourcelenny2.6.26-26lenny3mediumDSA-2264-1
linux-2.6sourcesqueeze2.6.32-34squeeze1medium

Search for package or bug name: Reporting problems