CVE-2011-1933

NameCVE-2011-1933
DescriptionSQL injection vulnerability in Jifty::DBI before 0.68.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh
Debian Bugs622919

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libjifty-dbi-perl (PTS)jessie0.77-1fixed
bullseye, sid, buster, stretch0.78-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libjifty-dbi-perlsource(unstable)0.68-1low622919
libjifty-dbi-perlsourcesqueeze0.60-1+squeeze1

Search for package or bug name: Reporting problems