CVE-2011-1934

NameCVE-2011-1934
Descriptionlilo-uuid-diskid causes lilo.conf to be world-readable in lilo 23.1.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs615103

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lilo (PTS)stretch1:24.2-2fixed
buster1:24.2-4fixed
sid1:24.2-5.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lilosourcelenny(not affected)
lilosourcesqueeze(not affected)
lilosource(unstable)23.1-2low615103

Notes

[squeeze] - lilo <not-affected> (Introduced in 23.1)
[lenny] - lilo <not-affected> (Introduced in 23.1)

Search for package or bug name: Reporting problems