CVE-2011-1940

NameCVE-2011-1940
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2391-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)squeeze, squeeze (security)4:3.3.7-7fixed
wheezy4:3.4.11.1-2fixed
jessie, sid4:4.1.12-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)4:3.4.1-1
phpmyadminsourcelenny(not affected)
phpmyadminsourcesqueeze4:3.3.7-7DSA-2391-1

Notes

[lenny] - phpmyadmin <not-affected> (3.3.x+ only)
[squeeze] - phpmyadmin <no-dsa> (may be bundled with future issues)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)