CVE-2011-2670

NameCVE-2011-2670
DescriptionMozilla Firefox before 3.6 is vulnerable to XSS via the rendering of Cascading Style Sheets
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid92.0-1fixed
firefox-esr (PTS)stretch68.10.0esr-1~deb9u1fixed
stretch (security)78.14.0esr-1~deb9u1fixed
buster78.11.0esr-1~deb10u1fixed
buster (security)78.14.0esr-1~deb10u1fixed
bullseye78.12.0esr-1fixed
bullseye (security)78.14.0esr-1~deb11u1fixed
bookworm, sid78.14.0esr-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)(not affected)
firefox-esrsource(unstable)(not affected)

Notes

- firefox <not-affected> (Fixed before initial upload renamed as src:firefox)
- firefox-esr <not-affected> (Fixed before initial upload renamed as src:firefox-esr)

Search for package or bug name: Reporting problems