CVE-2011-2687

NameCVE-2011-2687
DescriptionDrupal 7.x before 7.3 allows remote attackers to bypass intended node_access restrictions via vectors related to a listing that shows nodes but lacks a JOIN clause for the node table.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)
Debian Bugs633385

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal7 (PTS)jessie7.32-1+deb8u12fixed
jessie (security)7.32-1+deb8u13fixed
stretch (security), stretch7.52-2+deb9u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal6source(unstable)6.22-1high
drupal6sourcesqueeze6.18-1squeeze1high
drupal7source(unstable)7.2-1high633385

Notes

http://drupal.org/node/1168756

Search for package or bug name: Reporting problems