CVE-2011-2802

NameCVE-2011-2802
DescriptionGoogle V8, as used in Google Chrome before 13.0.782.107, does not properly perform const lookups, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted web site.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch70.0.3538.110-1~deb9u1fixed
stretch (security)71.0.3578.80-1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)13.0.782.107~r94237-1medium
chromium-browsersourcesqueeze(not affected)
libv8source(unstable)3.4medium
libv8sourcesqueeze(not affected)
webkitsource(unstable)(not affected)

Notes

Bug was introduced in http://code.google.com/p/v8/source/detail?r=8224

Search for package or bug name: Reporting problems