CVE-2011-2818

NameCVE-2011-2818
DescriptionUse-after-free vulnerability in Google Chrome before 13.0.782.107 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to display box rendering.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2307-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch63.0.3239.84-1~deb9u1fixed
stretch (security)69.0.3497.92-1~deb9u1fixed
buster69.0.3497.92-1fixed
sid70.0.3538.67-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)13.0.782.107~r94237-1high
chromium-browsersourcesqueeze6.0.472.63~r59945-5+squeeze6highDSA-2307-1

Notes

http://trac.webkit.org/changeset/91386

Search for package or bug name: Reporting problems