CVE-2011-2881

NameCVE-2011-2881
DescriptionGoogle Chrome before 14.0.835.202 does not properly handle Google V8 ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
Debian Bugs687574
Debian/oldstablepackage libv8 is vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)squeeze, squeeze (security)6.0.472.63~r59945-5+squeeze6fixed
wheezy31.0.1650.63-1~deb7u1fixed
jessie33.0.1750.152-1fixed
wheezy (security)34.0.1847.116-1~deb7u1fixed
sid34.0.1847.116-2fixed
libv8 (PTS)squeeze2.2.24-6vulnerable
wheezy3.8.9.20-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)(not affected)
libv8source(unstable)3.8.9.20-1687574

Notes

- chromium-browser <not-affected> (chromium uses libv8 system copy)
http://code.google.com/p/chromium/issues/detail?id=97784
access restricted to chrome/libv8 bug log, so uncheckable

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)