CVE-2011-2910

NameCVE-2011-2910
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
Debian Bugs638198

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ax25-tools (PTS)wheezy0.0.10-rc2+cvs20120204-3fixed
jessie0.0.10-rc2+cvs20120204-4fixed
stretch, buster, sid0.0.10-rc4-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ax25-toolssource(unstable)0.0.8-13.2low638198

Notes

[lenny] - ax25-tools <no-dsa> (Minor issue)
[squeeze] - ax25-tools <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems