CVE-2011-2937

NameCVE-2011-2937
DescriptionCross-site scripting (XSS) vulnerability in the UI messages functionality in Roundcube Webmail before 0.5.4 allows remote attackers to inject arbitrary web script or HTML via the _mbox parameter to the default URI.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs641996

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
roundcube (PTS)stretch1.2.3+dfsg.1-4+deb9u6fixed
stretch (security)1.2.3+dfsg.1-4+deb9u8fixed
buster1.3.15+dfsg.1-1~deb10u1fixed
buster (security)1.3.16+dfsg.1-1~deb10u1fixed
bullseye1.4.10+dfsg.1-1fixed
sid1.4.10+dfsg.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
roundcubesource(unstable)0.5.4+dfsg-1low641996

Notes

[squeeze] - roundcube <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems