CVE-2011-3062

NameCVE-2011-3062
DescriptionOff-by-one error in the OpenType Sanitizer in Google Chrome before 18.0.1025.142 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted OpenType file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch62.0.3202.89-1~deb9u1fixed
stretch (security)66.0.3359.117-1~deb9u1fixed
buster67.0.3396.79-2fixed
sid67.0.3396.87-1fixed
icedove (PTS)jessie (security), jessie1:52.3.0-4~deb8u2fixed
stretch (security), stretch1:52.3.0-4~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)18.0.1025.142~r129054-1medium
chromium-browsersourcesqueeze(unfixed)end-of-life
iceapesource(unstable)2.7.4-1medium
iceapesourcesqueeze(not affected)
icedovesource(unstable)10.0.4-1medium
icedovesourcesqueeze(not affected)
iceweaselsource(unstable)10.0.4esr-1medium
iceweaselsourcesqueeze(not affected)

Notes

[squeeze] - icedove <not-affected> (Vulnerable code not present)
[squeeze] - iceweasel <not-affected> (Vulnerable code not present)
[squeeze] - iceape <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems