CVE-2011-3111

NameCVE-2011-3111
DescriptionGoogle V8, as used in Google Chrome before 19.0.1084.52, allows remote attackers to cause a denial of service (invalid read operation) via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs687574

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libv8sourcesqueeze(unfixed)end-of-life
libv8source(unstable)3.8.9.20-2687574

Notes

[squeeze] - libv8 <end-of-life> (Unsupported in squeeze-lts)

Search for package or bug name: Reporting problems