CVE-2011-3122

NameCVE-2011-3122
DescriptionUnspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2470-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)squeeze3.6.1+dfsg-1~deb6u1fixed
squeeze (security)3.6.1+dfsg-1~deb6u3fixed
wheezy3.6.1+dfsg-1~deb7u1fixed
wheezy (security)3.6.1+dfsg-1~deb7u3fixed
jessie3.8.2+dfsg-1fixed
sid3.9+dfsg-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)3.2.1+dfsg-1
wordpresssourcesqueeze3.3.2+dfsg-1~squeeze1DSA-2470-1

Notes

CVE allocated from the Wordpress 3.1.3 / 3.2 beta2 release announce
original advisory seems to be http://technet.microsoft.com/en-us/security/msvr/msvr11-010

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)