CVE-2011-3130

NameCVE-2011-3130
Descriptionwp-includes/taxonomy.php in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to "Taxonomy query hardening," possibly involving SQL injection.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2470-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)wheezy3.6.1+dfsg-1~deb7u10fixed
wheezy (security)3.6.1+dfsg-1~deb7u12fixed
jessie4.1+dfsg-1+deb8u9fixed
jessie (security)4.1+dfsg-1+deb8u10fixed
stretch, sid4.6.1+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)3.2.1+dfsg-1high
wordpresssourcesqueeze3.3.2+dfsg-1~squeeze1highDSA-2470-1

Notes

CVE allocated from the Wordpress 3.1.3 / 3.2 beta2 release announce

Search for package or bug name: Reporting problems