CVE-2011-3147

NameCVE-2011-3147
DescriptionVersions of nova before 2012.1 could expose hypervisor host files to a guest operating system when processing a maliciously constructed qcow filesystem.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nova (PTS)buster2:18.1.0-6fixed
buster (security)2:18.1.0-6+deb10u2fixed
bullseye (security), bullseye2:22.0.1-2+deb11u1fixed
bookworm2:26.1.0-4fixed
sid, trixie2:29.0.1-6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
novasource(unstable)2012.1~e1-1

Notes

http://bazaar.launchpad.net/~hudson-openstack/nova/trunk/revision/1604

Search for package or bug name: Reporting problems