CVE-2011-3264

NameCVE-2011-3264
DescriptionZabbix before 1.8.6 allows remote attackers to obtain sensitive information via an invalid srcfld2 parameter to popup.php, which reveals the installation path in an error message.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zabbix (PTS)buster1:4.0.4+dfsg-1fixed
buster (security)1:4.0.4+dfsg-1+deb10u5fixed
bullseye1:5.0.8+dfsg-1fixed
bookworm1:6.0.14+dfsg-1fixed
sid, trixie1:7.0.0+dfsg-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zabbixsourcesqueeze(unfixed)end-of-life
zabbixsource(unstable)1:1.8.6-1unimportant

Notes

[squeeze] - zabbix <end-of-life> (Not supported in Squeeze LTS)
Installation path is known anyway for the Debian package

Search for package or bug name: Reporting problems