CVE-2011-3365

NameCVE-2011-3365
DescriptionThe KDE SSL Wrapper (KSSL) API in KDE SC 4.6.0 through 4.7.1, and ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
kde4libs (PTS)squeeze4:4.4.5-2+squeeze3fixed
wheezy4:4.8.4-4fixed
jessie, sid4:4.11.5-3fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kde4libssource(unstable)4:4.7.2-1
kde4libssourcelenny(not affected)
kde4libssourcesqueeze(not affected)

Notes

[squeeze] - kde4libs <not-affected> (only 4.6.0 - 4.7.1 are vulnerable)
[lenny] - kde4libs <not-affected> (only 4.6.0 - 4.7.1 are vulnerable)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)