CVE-2011-3584

NameCVE-2011-3584
DescriptionThe TYPO3 Core wec_discussion extension before 2.1.1 is vulnerable to SQL Injection due to improper sanitation of user-supplied input.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh
Debian Bugs641683

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
typo3-srcsourcelenny4.2.5-1+lenny9
typo3-srcsourcesqueeze4.3.9+dfsg1-1+squeeze2
typo3-srcsource(unstable)4.5.6+dfsg1-1low641683

Search for package or bug name: Reporting problems