CVE-2011-3893

NameCVE-2011-3893
DescriptionGoogle Chrome before 15.0.874.120 does not properly implement the MKV and Vorbis media handlers, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2471-1
NVD severitymedium (attack range: remote)
Debian Bugs654534, 654572
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)squeeze (security), squeeze6.0.472.63~r59945-5+squeeze6fixed
wheezy, wheezy (security)37.0.2062.120-1~deb7u1fixed
jessie41.0.2272.118-1fixed
sid42.0.2311.90-1fixed
ffmpeg (PTS)squeeze (security), squeeze4:0.5.10-1fixed
squeeze (lts)4:0.5.10-1+deb6u1fixed
sid7:2.6.2-1fixed
libav (PTS)wheezy6:0.8.16-1fixed
wheezy (security)6:0.8.17-1fixed
sid, jessie6:11.3-1fixed
webkit (PTS)squeeze1.2.7-0+squeeze2fixed
squeeze (security)1.2.7-0+squeeze1fixed
wheezy1.8.1-3.4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)15.0.874.121~r109964-1medium
chromium-browsersourcesqueeze(not affected)
ffmpegsource(unstable)7:2.4.1-1medium
ffmpegsourcesqueeze4:0.5.8-1mediumDSA-2471-1
libavsource(unstable)4:0.8~beta2-1medium654534, 654572
webkitsource(unstable)(not affected)

Notes

- webkit <not-affected> (Chrome issue)
this is due to http://llvm.org/bugs/show_bug.cgi?id=7554
http://src.chromium.org/viewvc/chrome?view=rev&revision=106599
http://src.chromium.org/viewvc/chrome?view=rev&revision=106621

Search for package or bug name: Reporting problems