CVE-2011-3900

NameCVE-2011-3900
DescriptionGoogle V8, as used in Google Chrome before 15.0.874.121, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that trigger an out-of-bounds write operation.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)stretch70.0.3538.110-1~deb9u1fixed
stretch (security)71.0.3578.80-1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersourcesqueeze(not affected)
chromium-browsersource(unstable)15.0.874.121~r109964-1
libv8sourcesqueeze(not affected)
libv8source(unstable)3.5.10.24
webkitsource(unstable)(not affected)

Notes

- webkit <not-affected> (Chrome issue)

Search for package or bug name: Reporting problems