CVE-2011-3905

NameCVE-2011-3905
Descriptionlibxml2, as used in Google Chrome before 16.0.912.63, allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2394-1
NVD severitymedium (attack range: remote)
Debian Bugs652352
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxml2 (PTS)squeeze (security), squeeze2.7.8.dfsg-2+squeeze8fixed
squeeze (lts)2.7.8.dfsg-2+squeeze11fixed
wheezy2.8.0+dfsg1-7+wheezy2fixed
wheezy (security)2.8.0+dfsg1-7+wheezy3fixed
jessie2.9.1+dfsg1-5fixed
sid2.9.2+dfsg1-3fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxml2source(unstable)2.7.8.dfsg-5.1medium652352
libxml2sourcelenny2.6.32.dfsg-5+lenny5mediumDSA-2394-1
libxml2sourcesqueeze2.7.8.dfsg-2+squeeze2mediumDSA-2394-1

Search for package or bug name: Reporting problems