CVE-2011-4074

NameCVE-2011-4074
DescriptionCross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via an _debug command.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2333-1
NVD severitymedium (attack range: remote)
Debian Bugs646769

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpldapadmin (PTS)wheezy1.2.2-5fixed
wheezy (security)1.2.2-5+deb7u1fixed
jessie1.2.2-5.2fixed
buster, sid1.2.2-6.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpldapadminsource(unstable)1.2.0.5-2.1medium646769
phpldapadminsourcelenny1.1.0.5-6+lenny2mediumDSA-2333-1
phpldapadminsourcesqueeze1.2.0.5-2+squeeze1mediumDSA-2333-1

Search for package or bug name: Reporting problems