CVE-2011-4092

NameCVE-2011-4092
Descriptionobby (aka libobby) does not verify SSL server certificates, which allows remote attackers to spoof servers via an arbitrary certificate.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs647317

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
obbysource(unstable)(unfixed)low647317

Notes

[wheezy] - obby <no-dsa> (Minor design limitation)
[lenny] - obby <no-dsa> (Minor design limitation)
[squeeze] - obby <no-dsa> (Minor design limitation)

Search for package or bug name: Reporting problems