CVE-2011-4127

NameCVE-2011-4127
DescriptionThe Linux kernel before 3.2.2 does not properly restrict SG_IO ioctl ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2389-1, DSA-2443-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libguestfs (PTS)wheezy1:1.18.1-1+deb7u3fixed
jessie1:1.24.8-2fixed
sid1:1.26.0-1fixed
linux-2.6 (PTS)squeeze, squeeze (security)2.6.32-48squeeze4fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libguestfssource(unstable)1:1.14.8-1
linux-2.6source(unstable)(unfixed)
linux-2.6sourcesqueeze2.6.32-41squeeze2DSA-2443-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)