CVE-2011-4328

NameCVE-2011-4328
Descriptionplugin/npapi/plugin.cpp in Gnash before 0.8.10 uses weak permissions (world readable) for cookie files with predictable names in /tmp, which allows local users to obtain sensitive information.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2435-1
NVD severitymedium (attack range: remote)
Debian Bugs649384

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gnash (PTS)wheezy0.8.11~git20120629-1+deb7u1fixed
buster, sid, stretch0.8.11~git20160608-1.3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gnashsource(unstable)0.8.10-1low649384
gnashsourcesqueeze0.8.8-5+squeeze1mediumDSA-2435-1

Search for package or bug name: Reporting problems