CVE-2011-4869

NameCVE-2011-4869
Descriptionvalidator/val_nsec3.c in Unbound before 1.4.13p2 does not properly ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2370-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
unbound (PTS)squeeze (security)1.4.6-1+squeeze2fixed
squeeze1.4.6-1+squeeze3fixed
wheezy1.4.17-3fixed
jessie, sid1.4.22-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
unboundsource(unstable)1.4.14-1medium
unboundsourcelenny1.4.6-1~lenny2DSA-2370-1
unboundsourcesqueeze1.4.6-1+squeeze2DSA-2370-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)