CVE-2011-4904

NameCVE-2011-4904
DescriptionTYPO3 before 4.4.9 and 4.5.x before 4.5.4 does not apply proper access control on ExtDirect calls which allows remote attackers to retrieve ExtDirect endpoint services.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2289-1
NVD severitymedium
Debian Bugs635937

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
typo3-srcsource(unstable)4.5.4+dfsg1-1635937
typo3-srcsourcelenny4.2.5-1+lenny8DSA-2289-1
typo3-srcsourcesqueeze4.3.9+dfsg1-1+squeeze1DSA-2289-1

Search for package or bug name: Reporting problems