CVE-2011-4928

NameCVE-2011-4928
DescriptionCross-site scripting (XSS) vulnerability in the textile formatter in Redmine before 1.0.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2261-1
NVD severitymedium (attack range: remote)
Debian Bugs608397

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
redmine (PTS)stretch (security), stretch3.3.1-4+deb9u2fixed
bullseye, sid4.0.4-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
redminesource(unstable)1.0.5-1medium608397
redminesourcesqueeze1.0.1-2mediumDSA-2261-1

Notes

http://www.redmine.org/news/49

Search for package or bug name: Reporting problems