CVE-2011-5084

NameCVE-2011-5084
DescriptionCross-site scripting (XSS) vulnerability in Movable Type 4.x before 4.36 and 5.x before 5.05 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2423-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
movabletype-opensource (PTS)wheezy5.1.4+dfsg-4+deb7u3fixed
wheezy (security)5.1.4+dfsg-4+deb7u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
movabletype-opensourcesource(unstable)5.1.2+dfsg-1medium
movabletype-opensourcesourcesqueeze4.3.8+dfsg-0+squeeze2mediumDSA-2423-1

Search for package or bug name: Reporting problems