CVE-2012-0208

NameCVE-2012-0208
DescriptionUnspecified vulnerability in the Oracle Grid Engine component in Oracle Sun Products Suite 6.1 and 6.2 allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors related to qrsh.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2472-1
NVD severityhigh (attack range: remote)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gridengine (PTS)squeeze, squeeze (security)6.2u5-1squeeze1fixed
wheezy6.2u5-7.1fixed
sid6.2u5-7.3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gridenginesource(unstable)6.2u5-6high
gridenginesourcesqueeze6.2u5-1squeeze1highDSA-2472-1

Notes

http://www.securityfocus.com/bid/53123/info
http://gridscheduler.sourceforge.net/security.html

Search for package or bug name: Reporting problems