CVE-2012-0247

NameCVE-2012-0247
DescriptionImageMagick 6.7.5-7 and earlier allows remote attackers to cause a ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2427-1
Debian Bugs659339
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
imagemagick (PTS)squeeze8:6.6.0.4-3+squeeze3fixed
squeeze (security)8:6.6.0.4-3+squeeze4fixed
wheezy8:6.7.7.10-5+deb7u2fixed
wheezy (security)8:6.7.7.10-5+deb7u3fixed
jessie, sid8:6.7.7.10+dfsg-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
imagemagicksource(unstable)8:6.6.9.7-6659339
imagemagicksourcesqueeze8:6.6.0.4-3+squeeze1DSA-2427-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)