CVE-2012-0327

NameCVE-2012-0327
DescriptionCross-site scripting (XSS) vulnerability in Redmine before 1.3.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
redmine (PTS)stretch (security), stretch3.3.1-4+deb9u2fixed
bullseye, sid4.0.4-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
redminesource(unstable)1.3.2+dfsg1-1medium
redminesourcesqueeze(unfixed)end-of-life

Notes

[squeeze] - redmine <end-of-life> (Redmine not supported because of rails)
http://jvn.jp/en/jp/JVN93406632/
patch unclear: difficult to find the patch in 1.3.2 release

Search for package or bug name: Reporting problems