CVE-2012-0471

NameCVE-2012-0471
DescriptionCross-site scripting (XSS) vulnerability in Mozilla Firefox 4.x through 11.0, Firefox ESR 10.x before 10.0.4, Thunderbird 5.0 through 11.0, Thunderbird ESR 10.x before 10.0.4, and SeaMonkey before 2.9 allows remote attackers to inject arbitrary web script or HTML via a multibyte character set.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2457-1, DSA-2458-1, DSA-2464-1
NVD severitymedium (attack range: remote, user-initiated)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
iceape (PTS)squeeze (security)2.0.11-17fixed
icedove (PTS)squeeze, squeeze (security)3.0.11-1+squeeze15fixed
wheezy31.3.0-1~deb7u1fixed
wheezy (security)31.8.0-1~deb7u1fixed
jessie31.7.0-1~deb8u1fixed
jessie (security)31.8.0-1~deb8u1fixed
stretch31.7.0-1fixed
sid38.1.0-1fixed
iceweasel (PTS)squeeze, squeeze (security)3.5.16-20fixed
wheezy31.3.0esr-1~deb7u1fixed
wheezy (security)38.2.1esr-1~deb7u1fixed
jessie31.6.0esr-1fixed
stretch, jessie (security)38.2.1esr-1~deb8u1fixed
sid38.2.1esr-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceapesource(unstable)2.7.4-1medium
iceapesourcesqueeze2.0.11-11mediumDSA-2458-1
icedovesource(unstable)10.0.4-1medium
icedovesourcesqueeze3.0.11-1+squeeze9mediumDSA-2464-1
iceweaselsource(unstable)10.0.4esr-1medium
iceweaselsourcesqueeze3.5.16-14mediumDSA-2457-1

Notes

[squeeze] - icedove <not-affected> (Vulnerable code not present)
[squeeze] - iceweasel <not-affected> (Vulnerable code not present)
[squeeze] - iceape <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems