CVE-2012-0825

NameCVE-2012-0825
DescriptionDrupal 6.x before 6.23 and 7.x before 7.11 does not verify that ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2776-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal6 (PTS)squeeze, squeeze (security)6.30-1fixed
drupal7 (PTS)wheezy, wheezy (security)7.14-2+deb7u2fixed
jessie, sid7.26-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal6source(unstable)6.26-1
drupal6sourcesqueeze6.28-1DSA-2776-1
drupal7source(unstable)7.11-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)