CVE-2012-1187

NameCVE-2012-1187
DescriptionBitlbee does not drop extra group privileges correctly in unix.c
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bitlbee (PTS)jessie (security), jessie3.2.2-2+deb8u1fixed
stretch3.5.1-1fixed
buster3.5.1-1.3fixed
bullseye, sid3.6-1.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bitlbeesource(unstable)3.0.4+bzr855-1low

Notes

[squeeze] - bitlbee <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems