CVE-2012-1606

NameCVE-2012-1606
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 through 4.6.6, 4.7, and 6.0 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2445-1
NVD severitylow (attack range: remote, user-initiated)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
typo3-src (PTS)squeeze (security), squeeze4.3.9+dfsg1-1+squeeze9fixed
wheezy4.5.19+dfsg1-5+wheezy3fixed
wheezy (security)4.5.19+dfsg1-5+wheezy4fixed
sid4.5.40+dfsg1-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
typo3-srcsource(unstable)4.5.14+dfsg1-1low
typo3-srcsourcesqueeze4.3.9+dfsg1-1+squeeze3lowDSA-2445-1

Search for package or bug name: Reporting problems